logo

Features: Supports iPhone, iPod touch, and iPad

This universal app can be used on the iPhone, iPod touch, or iPad.

iPad screenshots

New iPads
iPad 2
iPad Mini

iPhone 5
iPhone 4S
iPhone 4
iPhone 3GS

iPod touch (5th generation)
iPod touch (4th generation)

The iPad 2, new iPads, iPhone 3GS/4/4S, and iPod touch (4th generation) must be updated to iOS 6.0 or later.

iPhone and iPod touch screenshots

Back to Top

You are about to leave Pokémon.com!